
Learning Resources

BSB 7.0

BSBTEC201

USE BUSINESS 
SOFTWARE 
APPLICATIONS

SGpuUU40TVBpQ2luYW1OaURXaFZGbUVnYkFGeG5WaVdHa1p3amMybVFYZnFBNjJwQVNROVNWZDhUR0NqaFlOSEc3TUtFaEpzQlI1U3c4TmljQ0xKSExiVVBkcG5xazJDQ2RlZi1ub3QtYS10aHJvd2F3YXkxMjM0QHByb3Rvbi5tZQ



Aspire Version 1.2

Learner Guide

BSBTEC201
Use business software 

applications
Release 1

Learning Resources



Copyright Warning
This product is copyrighted to Aspire Training & Consulting

(ABN 51 054 306 428).

Aspire Training & Consulting owns all copyright to its products. Except as 

permitted by the Copyright Act 1968 (Cth) or unless you have obtained the 

specific written permission of Aspire Training & Consulting, you must not: 

 � reproduce or photocopy this product in whole or in part

 � publish this product in whole or in part 

 � cause this product in whole or in part to be transmitted 

 � store this product in whole or in part in a retrieval system including a 

computer 

 � record this product in whole or in part either electronically or mechanically 

 � resell this product in whole or in part. 

Aspire Training & Consulting: 

 � invests significant time and resources in creating its original products 

 � protects its copyright material 

 � will enforce its rights in copyright material 

 � reserves its legal rights to claim its loss and damage or an account of profits 

made resulting from infringements of its copyright.

Version Release date Modification

Release 1, version 1.1 October 2020 First release

Release 1, version 1.2 May 2021 New content added to Topics 1, 2 and 3. 

Minor continuous improvement corrections.

Aspire is committed to developing quality resources that meet the needs of our customers. However, occasionally Aspire finds, or 

is notified of, errors. Please refer to our website at www.aspirelr.com.au to see if there are any updates that may be relevant to you.

Every e$ort has been made to ensure the information in this book is accurate; however, the author and publisher accept no 

responsibility for any loss, damage or injury arising from such information.

Except where an information source is acknowledged, the names and details of individuals and organisations used in examples are 

fictitious and have been devised for learning purposes only. Any similarity to actual people or organisations is unintentional.

All websites referred to in this unit were accessed and deemed appropriate at time of publication.

Aspire Training & Consulting apologises unreservedly for any copyright infringement that may have occurred and invites copyright 

owners to contact Aspire so any violation may be rectified.

BSBTEC201 Use business software applications, Release 1

© 2020 Aspire Training & Consulting

Level 1, 464 St Kilda Road 

MELBOURNE VIC 3004 AUSTRALIA

Phone: (03) 9820 1300

First published October 2020 

Reprinted May 2021

Cover design: Anne-Marie Reeves Design

Printer: Doculink Australia Pty Ltd, 1d/28 Rogers Street, Port Melbourne VIC 3207

e-ISBN 978-1-76075-817-2 (PDF version)

ISBN 978-1-76075-816-5



Contact details

Participant

Name:

Start date:

Phone number:

Email:

Work location

Name:

Address:

Postal address: 

Workplace supervisor name:

Phone number:

Fax:

Email:

Registered Training Organisation (RTO)

Name:

Address: 

Postal address (if di$ erent):

Phone number:

Fax:

RTO contact name: 

Mobile: 

Email: 



Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting v

CONTENTS

Before you begin vi

Topic 1 | Select and prepare to use technology 1

1A  Identify task purpose, audience, format and presentation ....................................... 2

1B  Select relevant technology and software applications ............................................. 10

1C Make adjustments to suit own ergonomic requirements ....................................... 16

Summary .............................................................................................................................................. 23

Learning Checkpoint 1: Select and prepare to use technology ..........................24

Topic 2 | Input and process information or data  29

2A  Identify and open applications ............................................................................................... 30

2B  Input, check and format data .................................................................................................. 33

2C  Use relevant help functions ...................................................................................................... 59

Summary  ............................................................................................................................................. 63

Learning Checkpoint 2: Input and process information or data ....................... 64

Topic 3 | Finalise and store document 69

3A  Review, edit and prepare final information or data for storage ...........................70

3B  Name and store document and exit application ..........................................................74

Summary ...............................................................................................................................................78

Learning Checkpoint 3: Finalise and store document ..............................................79



vi Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting

BSBTEC201   |   Use business software applications

Before you begin

This Learner Guide is based on the unit of competency BSBTEC201 Use business software 

applications, Release 1. Your trainer or training organisation must give you information 

about this unit of competency as part of your training program. You can access the unit 

of competency and assessment requirements at:  

www.training.gov.au.

How to work through this Learner Guide

This Learner Guide contains a number of features that will assist you in your learning. 

Your trainer will advise which parts of the Learner Guide you need to read, and which 

practice tasks and learning checkpoints you need to complete. The features of this 

Learner Guide are detailed in the following table.

Feature of the 
Learner Guide

How you can use each feature 

Learning content • Read each topic in this Learner Guide. If you come across content that 

is confusing, make a note and discuss it with your trainer. Your trainer is 

in the best position to o$er assistance. It is very important that you take 

on some of the responsibility for the learning you will undertake.

Examples • These highlight key learning points and provide realistic examples of 

workplace situations.

Practice Tasks • Practice Tasks give you the opportunity to put your skills and knowledge 

into action. Your trainer will tell you which practice tasks to complete.

Summaries • Key learning points are provided at the end of each topic.

Learning 

Checkpoints

• There is a learning checkpoint at the end of each topic. Your trainer will 

tell you which learning checkpoints to complete. These checkpoints 

give you an opportunity to check your progress and apply the skills and 

knowledge you have learnt.
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Before you begin

Foundation skills

As you complete learning using this guide, you will be developing the foundation skills 

relevant for this unit. Foundation skills are the language, literacy and numeracy (LLN) 

skills and the employability skills required for participation in modern workplaces and 

contemporary life.

The following table provides de(nitions for each foundation skill. 

Foundation skill area Foundation skill description

Reading • Recognises and interprets information from familiar sources 

to determine job role and task requirements

Writing • Produces and amends files to meet task and organisational 

requirements

• Completes required documentation using organisational 

formats 

Oral Communication • Uses specific and relevant language to refer faults to others

Technology • Uses technology safely, when gathering, storing, and 

accessing data 

• Understands purposes, specific functions and key features 

of common digital applications 

• Operates digital applications to complete routine tasks using 

some basic troubleshooting strategies, where required
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What do you already know?

Use the following table to identify what you may already know. This may assist you to 

work out what to focus on in your learning.

Topic Key outcome Rate your confidence 
in each section

Topic 1: Select and prepare 

to use technology

1A Identify task purpose, audience, 

format and presentation
 Confident

 Basic understanding

 Not confident

1B Select relevant technology and 

software applications
 Confident

 Basic understanding

 Not confident

1C Make adjustments to suit own 

ergonomic requirements
 Confident

 Basic understanding

 Not confident

Topic 2: Input and process 

information or data

2A Identify and open applications  Confident

 Basic understanding

 Not confident

2B Enter, check and format 

information or data
 Confident

 Basic understanding

 Not confident

2C  Use relevant help functions  Confident

 Basic understanding

 Not confident

Topic 3: Finalise and store 

document

3A Review, edit and prepare final 

information or data for storage
 Confident

 Basic understanding

 Not confident

3B Name and store document and exit 

application
 Confident

 Basic understanding

 Not confident
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Topic 1 | Select and prepare 
to use technology

1A Identify task purpose, audience, format and presentation

1B Select relevant technology and software applications

1C  Make adjustments to suit own ergonomic requirements
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1A  Identify task purpose, audience, format and 
presentation

Before you start a task, make sure you know the purpose, audience and required 

format.

Completing tasks correctly and e+ciently starts with good preparation. Before you begin 

any task that involves the use of technology and software, ask yourself these questions:

• What is the purpose of the task? What is it supposed to achieve?

• Who is the audience? Who will be reading or using the (nished work?

• How should it be formatted or presented? How should the (nished work look?

If you are unsure about any of these things, check with your supervisor or the person 

directing you to do the work, so you are clear on what is expected.

The following table provides information on purpose, audience, format and presentation.

Purpose

The purpose of a business document influences the type of document you produce. Clarify 

the purpose of the document before you begin. This will help you determine how to plan and 

design it. For example, if the document’s purpose is to provide numerical data on sales figures, 

you may have to collect the information and collate this into the spreadsheet.

Audience

You need to be aware of your audience. Knowing who the document is intended for will 

help you decide the amount of information and detail it should contain based on their prior 

knowledge and experience. For example, a senior management team may need more details 

compared to operational sta$. It will also help you decide how best to present the information. 

For example, a set of slides may be a good way to present information to a work team. 

Format

Format refers to the appearance and layout . Formatting includes the use of headings, font 

styles and sizes, headers and footers, use of colour and images that a$ect the style and 

appearance of a document. For example, the format used in an email to sta$ will be di$erent to 

the format used in a business letter.

Presentation requirements

Presentation depends on the type of document, the content of the document and the intended 

audience. For example, an annual report may require a presentation using images, charts and 

tables. This will be di$erent to the way invoices or letters are presented.
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Organisational requirements for document type and style

Most organisations have requirements for the style in which documents should 

be presented. 

To promote an organisation’s corporate image and consistently provide information that 

is easy to access and understand, organisations often use templates and style guides.

• A template is a document that is pre-formatted to suit a particular purpose. The 

template is used as the base from which to start a new document. 

• A style guide provides speci(cations and design details for the formatting and 

presentation of documents. For example, the position and use of the company’s 

logo or corporate colours.

Templates can be formatted to any style an organisation prefers. They ensure that certain 

types of documents are always produced in the same style such as the layout of an email 

or promotional materials sent to customers. 

Templates commonly exist for the following types of documents:

• Emails

• Presentations

• A collection of data 

• Meeting agendas 

• Standardised letters  

• Invoices

Templates used by organisations can be created in-house or accessed online. Microsoft 

provides a range of templates online for Word, PowerPoint and Excel, which means you 

need to be connected to the internet to access them. 

Using templates can be useful if you are not sure how to set up a document, or if you 

want to alter the layout of existing documents. 

If your organisation has existing templates and a style guide, make sure you know where 

they are stored.

Types of spreadsheets

When planning your spreadsheet, it is important to know what it is going to be used for 

and who is going to use it.

Spreadsheets are created for many reasons, including:

• accounting and calculations

• tracking spending

• budgeting
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• assisting with data exports from one system to another

• creating quotes, receipts and invoices

• generating reports and charts.

The purpose of a spreadsheet varies and will in:uence the type of document you 

produce and the data you use to populate the spreadsheet. Make sure you understand 

the purpose of the spreadsheet before you begin to determine the way it is planned and 

designed. For example, if the document’s purpose is to provide numbers of sales (gures, 

you may have to collect the information and then collate it into the spreadsheet.

Types of presentations

A presentation can be used in many ways to suit a purpose and audience. It should hold 

the audience’s attention and ensure that your information is easy to understand. 

Here are several di;erent ways a presentation may be used.

Face to face

Presenting information face to face to an audience, such as at a seminar or a sta$ meeting.

Inviting an external speaker

Engaging a specialist speaker/demonstrator for all or some aspects of the presentation.

Self-running

Choosing a ‘self-running’ mode, such as a looped video that runs continuously on a TV monitor 

at an exhibition stand.

Self-paced

A presentation for sta$ to use themselves, such as at a conference, in a training session, or in 

their own time. It may include activities to assess their understanding of the tasks or material.

Online

Setting up the presentation on the internet or the organisation’s intranet. This allows for 

tracking and ensuring information has been accessed by sta$ or others wherever they are 

located.
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Document types

Word processed documents are the most common type of document created and used in 

organisations.

Word processed documents include:

• memos sharing information • meeting minutes

• meetings agendas • briefing papers

• annual reports or research reports • letters to customers or clients

• flyers for promotion • labels for parcels

• standard form letters • notes to accompany a 

presentation.

Meeting agendas and minutes

An agenda is a list of items to be covered in a meeting, while minutes are a 

written record of what occurred in the meeting. 

A meeting agenda identi(es the topics to be discussed during the meeting and helps 

participants follow the proceedings. 

When creating an agenda, check if the organisation has an agenda template. If it does 

not, Word has agenda templates that you can use. To access these, select the File tab, 

choose New, and search for ‘Agenda’.

Minutes are made to record a list of participants and the details of all issues discussed at 

the meeting. They are written at the time of the meeting and are often placed on a server 

(a computer network) where appropriate employees can access them. If you have the 

task of recording the minutes of a meeting, check if there is an existing meeting minutes 

template. 

If there is not, you can locate a template for meeting minutes in Word by selecting the 

File tab, choosing New, and searching for ‘Minutes’.
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Example

Meeting minutes
Minutes of the monthly meeting of the Equipment Committee of Engineering 

Forces on Wednesday 18 April at 2.00 pm at 237 Fraser Street, Belton

Present

G. Jones (Chair), L. Meadows, D. Juntovski, J. Crance, A. Andrews, S. Tran, H. Roberts

Apologies

J. Rostova

Minutes of the previous meeting

The minutes of the previous meeting were confirmed and adopted as an accurate 

record.

Correspondence

A letter was received from Century Computers requesting two computers and a 

modem.

A letter was sent to the Royale Receptions Centre requesting information on facilities.

Reports

G. Jones reported that the consultant from Eagle Consultancy had completed a 

report on the computer needs of the company. The findings will be summarised and 

distributed to all sta$ members.

Actions: 

• H. Roberts to prepare a summary and distribute to sta$ within a week.

• J. Crance presented the financial report on spending for March. Major items were 

the co$ee machine and a filing cabinet. The report was accepted.

• A report from the Occupational Health and Safety O$icer was tabled and 

discussion deferred to the next meeting.

Other business

D. Juntovski reported that the printer had consistently broken down during the 

previous three weeks and requested that the cost of getting a new printer be 

investigated. The meeting discussed the possibility of obtaining a second-hand 

printer.

Action: A. Andrews will obtain costs for a new printer and a second-hand printer from 

a range of suppliers and report at the next meeting.

Next meeting

The next meeting will take place on Friday 24 April at 2 pm.
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Reports

A report is a document that outlines information about the activity in an 

organisation. 

A report may be written about the progress of an existing project, the feasibility of 

a future project or to summarise the (ndings of research that has been undertaken. 

Writing a report is a way of communicating organisational information to a wide 

audience.

Reports often include many details that need to be collected from multiple people in an 

organisation. For example, if multiple teams are working on one project, their progress 

may need to be recorded in one report. To access a variety of report templates, open 

Word, select the File tab, select New and search for ‘Report’.

Notices

The purpose of a notice is to attract people’s attention and interest them in the notice’s 

subject. It could include a message to the cleaners to turn o; the lights before they leave 

or a reminder about an upcoming event or activity.

Letters

Organisations write business letters to send information to internal and external 

clients. 

Many organisations have printed letterhead paper, and the information is word 

processed before a hard copy is printed. An organisation may choose to design a letter 

template that suits its organisational style requirements or use one available from word 

processing software.

Many organisations have standard letters for di;erent types of communication, 

including letters that are sent out regularly. Examples of standard letters include:

• acknowledgement letters

• overdue payment letters

• customer reward letters. 

Standard letters can be saved as a template and accessed by selecting the File tab, New 

and Custom.
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Example

Letter

Near East Trading Co 

131 Victory Road 

Kensington TAS 7725 

Telephone: (03) 3275 9123 

Ms Peta Jones 

Manager 

Expo Furniture 

28 Hopper Street 

Cairns QLD 4870

19 February 2020

Dear Peta,

We are pleased to announce that our ‘Summer Selection’ 

is currently being 6nalised. A copy of the catalogue will be 

forwarded to you as soon as it is available.

At the beginning of March our sales representative will start 

showing the range to all our clients. You will be contacted 

personally to arrange an appointment to view the ‘Summer 

Selection’.

We hope you will be as impressed as we are with the new range. 

Please contact us if you require any further information.

Regards,

Sophie Wilson, 

Brand Manager

Near East Trading Co
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Practice Task 1

Question 1

Briefly explain why it is important to:

a) clearly understand the purpose of a document you are planning to write 

b) know who the intended audience of a document is

c) know the presentation requirements.

Question 2

You have been given some meeting topics and asked to create a meeting agenda. What do you 

do if you are not sure what format to use for the agenda? Tick all that apply.

Choose a Word agenda format that you think appropriate.

Clarify with your supervisor what format to use.

Create two agendas using di$erent formats and ask the supervisor which one they 

prefer.

Create your own agenda format.
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1B  Select relevant technology and software 
applications

Organisations use a range of technology and software applications to complete 

tasks.

All o+ce environments use a variety of devices and software applications to complete 

day-to-day activities. When you work in these environments, it is important to 

understand the di;erent types of devices and how to use them safely.

Before operating any device or equipment, you should be con(dent you can use it safely. 

Often, workplace procedures and operating instructions are available for them. Also, 

some organisations will provide training on their equipment and software.

Devices commonly used in an o+ce environment include:

• computers, keyboards and mouse

• scanners/printers/photocopiers

• shredders.

Computers

The following types of computers are commonly used in an o+ce environment.

Desktop computers

A personal computer (PC) is an electronic device for storing and 

processing information. A PC consists of the hard drive, monitor, 

keyboard and mouse. PCs are used in organisations to carry out 

many di$erent tasks. Organisational data is usually processed using a 

computer and di$erent software applications.

Laptops

A laptop is a small, portable computer that has its hard drive, 

screen and keyboard within the same piece of equipment. Laptops 

are popular because they are portable, lightweight and have 

rechargeable batteries, so you are not relying on a plug-in power 

supply. However, laptops have some disadvantages. Their small 

size makes them easy to steal and, because they are not adjustable, 

they are not as comfortable to use unless a separate laptop stand is 

available.
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Printers, photocopiers and scanners

O+ces frequently have one piece of equipment known as a printer/photocopier, 

which can print, photocopy and scan. Smaller o+ces may still have separate pieces of 

equipment for each of these three tasks.

A printer is a device that produces a paper copy of the information displayed on your 

computer screen. The main di;erences between printers include: speed, quality of print, 

extra options available, and cost.

Some organisations have several printers, so you will need to know which one is most 

appropriate for your printing task. For example, does your document need to be printed 

in colour or in black and white? Do you need to print on one side or both sides of the 

paper? Is it okay to use recycled paper, or do you need to use ‘clean’ paper? Do you need 

to print at actual size, or can you scale the copy down to (t one page?

Photocopiers make paper copies of documents. There are many di;erent photocopiers 

with di;erent functionalities, so you will need to familiarise yourself with the 

photocopier in your workplace. Remember to refer to your workplace procedures for 

guidance on how to use the photocopier.

Before you press ‘print’, consider:

• the specific requirements of your task

• the software application you are using

• the capabilities of your printer. 

Scanners convert hard-copy (paper) information into digital (electronic) information, 

which you can send electronically via email.

An image of handwriting or a map on paper, converted into an electronic image, can be 

inserted into the document you are working on. It can also be resized or cropped if you 

only want a part of the image. This can also be done using a digital photo instead of a 

scanned image. 

Maintenance on faults

A qualified technician should regularly service and maintain devices as well as 

repair any faults. 

Many of these devices will alert you to the fact that a service is required by showing 

a message or code on the digital display. They also include a Help function where you 

can look up the fault and try to resolve the issue. However, you may need to notify the 

appropriate person in the organisation so that a service can be booked.
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A display on a device may indicate: 

• when paper has run out and needs to be replaced

• when toner has run out and needs to be replaced

• when a paper jam has occurred

• the staples have run out

• the copied pages have a mark or smear

• the image from a scan is not appearing or is black. 

To return the device to correct operation, follow the instructions on its display or the 

steps set out in its handbook/instructions. The company website for equipment usually 

contains frequently asked questions (FAQs) and give solutions to common problems.

Alternatively, a colleague or co-worker may be able to assist you to complete these tasks.

Other codes displayed may indicate a more serious fault in the device. These faults should 

be recti(ed by alerting the appropriate person in the organisation who will access a 

service technician.

If you are unsure what to do in any of these circumstances always consult with your 

supervisor or IT sta;.

Select appropriate software

There are two major categories of software: 

• system software 

• application software. 

System software refers to the programs and (les that make up your computer’s operating 

system. An example of system software is the Windows 10 operating system. 

Application software has a particular data-processing function. Examples of application 

software include Microsoft O+ce 365 that includes a suite of applications including 

Word, Outlook, PowerPoint and Excel.  

The choice of application will depend on a number of factors, such as the cost of the 

software which may come as part of a package. The applications used may also depend 

on the platform used by the business, which may be based on the nature of the business 

and the available resources. For example, an organisation may predominantly use 

Microsoft software, but may also have one or more Apple computers with other software 

installed. 



Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting 13

Select and prepare to use technology   |   Topic 1

Di;erent application software is used for di;erent tasks, and you need to choose 

appropriate technology for each workplace task. The type of technology you use depends 

on the type of documents you need to produce. For instance, use Microsoft PowerPoint to 

develop a slide show presentation, rather than Microsoft Word. 

Here are examples of commonly used types of software:

Word processing software

• Word processing software allows you to create, store and print written documents. You 

can type, edit and insert graphics to create documents that you can easily print and save. 

The most used word processing software is Microsoft Word.

Spreadsheet software

• • In accounting, a spreadsheet is a large sheet of paper that displays the financial 

transactions of a company. 

• • Spreadsheet software records and processes accounting transactions within areas, 

such as accounts payable, accounts receivable and payroll. They are used to capture 

numbers, calculate and track money or spending. This type of document spreads, or 

shows, all the information (such as costs, income, taxes) on a single sheet and organises 

information into columns and rows. The data can then be manipulated by a formula to give 

a total or sum. 

• • A spreadsheet presents a lot of information in an easy-to-read format. It helps the 

decision-makers to see the financial ‘big picture’ of an organisation by capturing a lot of 

information. The most used spreadsheet software is Microsoft Excel. 

Database software

• A database organises information in a way that allows you to quickly find a desired piece 

of data or information. Data is organised by fields, records and tables. 

• A field is a single piece of information; for example, a client’s surname. A record is one 

complete set of fields; for example, a client’s complete name and address. A table is a 

collection of records; for example, every client’s name and address. 

• A database allows an organisation to store, modify and extract information about 

customers and products; for example, a database full of client details can be used to 

extract information about all clients who live in a certain area. 

A single task may require you to use di;erent types of software and equipment. For 

example, you might be asked to create a slide show presentation with hard-copy notes. 

To do this, you would need to use both presentation and word processing software. You 

would also need to use a printer to print out the notes. Here are further examples of 

commonly used types of software.
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Presentation software

Presentation software is used to create slide shows or multimedia presentations. It usually 

includes three major functions:

• The slide show system to display content

• Editing that allows text to be moved around from slide to slide

• A graphics system for quickly drawing charts and graphs.

Presentation software is frequently used to give a clear, visual display of the points covered in a 

talk. The most used presentation software is Microsoft PowerPoint.

Email software

Email is a system of exchanging messages using computers attached to a network. Email 

servers exchange messages using SMTP (Simple Mail Transfer Protocol). Users log into servers 

to send and receive email using an email protocol (a set of rules). Email protocols include 

POP3 (Post O$ice Protocol 3), IMAP (internet Message Application), and MAPI (Messaging 

Application Programming Interface). 

Every internet domain or host has an email server that manages all addresses in that domain. 

Each email address is expressed in the form of ‘name@domainaddress’ and is unique in that 

domain. A domain address is usually the name of an organisation, its field and location, as 

in: simone@cheapmovers.com.au. This domain address tells us that Simone works at Cheap 

Movers, a company (com) based in Australia (au).

A common business email system is Outlook which is part of the Microsoft suite.

Practice Task 2

Question 1

Identify at least two common faults than can occur with devices.

Question 2

Name a technology that could perform each of the following functions. (For example, for the 

function ‘Allows a computer to talk to another computer over a telephone line’, the answer 

would be ‘modem’.)

a) Converts hard-copy information into digital information
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b) A portable device that processes data 

c) Produces a paper copy of digital information

Question 3

What software organises information in such a way that a computer program can quickly select 

a piece of data?

Question 4

What software would you use if you wanted to type, edit and insert graphics to create 

documents that you can easily print and save?

Question 5

What software program would you use to create a simple notice to be placed on the sta$ 

notice board?
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1C Make adjustments to suit own ergonomic 
requirements

Workplace safety is everyone’s responsibility. 

Employers and employees must contribute to ensure the workplace is safe. Hazards need 

to be identi(ed and risks assessed to reduce the risk of injury. If you are working at a 

computer for an extended period each day, your workstation must be comfortable and 

designed to help you carry out your tasks e+ciently. You will need to organise your work 

so that you are not doing a repetitive task for a long time. You should also take regular 

breaks to stand up and stretch. 

Health and safety legislative requirements

You must work in line with legislative requirements, regulations, Australian and 

industry standards, and the relevant codes of practice.

All health and safety legislation requires employers to provide a safe workplace with 

adequate training and supervision, while controlling workplace hazards and risks. 

Health and safety regulations support the legislation by outlining speci(c health and 

safety requirements that must be addressed.

The Model Work Health and Safety (WHS) Regulations provide a framework that has 

been adopted by all Australian states and territories except Victoria and WA, which have 

their own legislation and regulations. 

Health and safety legislation outline legal requirements such as:

• managing risks to health and safety

• promoting and maintaining the health, safety and welfare of people at work

• protecting people at work from injury and illness, including psychological injury

• protecting the health and safety of the public in workplaces

• consulting workers and encouraging them to maintain health and safety

• providing rehabilitation and maximum recovery for injured workers.
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Health and safety policies and procedures

Health and safety policies and procedures are documents that ensure all 

employees work safely and e4ectively. 

All workplaces in Australia are required to have a health and safety policy in place that 

describes the organisation’s and employees’ responsibilities for maintaining health and 

safety. The policy should include the organisation’s goals and objectives regarding health 

and safety. This policy will help you ful(l your duty of care as an employee.

The following information relates to working in an o+ce and using a computer 

workstation. It should be included in an organisation’s health and safety procedures.

Health and safety procedures outline:

• workstation ergonomics

• standard safety precautions and housekeeping

• safe handling of hazardous substances, e.g. cleaning products

• emergency and fire drills

• hazard identification and risk control

• manual handling

• emergency contact numbers, including local doctors and hospitals

• location of first-aid equipment 

• details of first-aid o$icers.

Ergonomics

The aim of ergonomics is to reduce the risk of accidents, injury and illness by 

applying safe work practices. 

Ergonomics is about creating comfortable working conditions by adapting workstations, 

tools and equipment to an individual worker’s needs. It also improves performance and 

productivity in the workplace. Ergonomics covers all aspects of working, from physical 

stresses such as sitting at a workstation all day to environmental factors such as noise, 

air conditioning and lighting.

When your posture is poor, you may su;er from aches and pains. Spending a long time 

in the same position can put stress on your body and this can be made worse if you are 

in an uncomfortable or poorly supported position. These symptoms may be very slight at 

(rst, but if you continue to have poor posture your symptoms may get worse and become 

intolerable. They may result in cumulative stress given the constant strain on your 

muscles, nerves or tendons. 
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When setting up your workstation, make sure your posture will not cause you pain or 

discomfort. The equipment you use needs to be adjusted to suit your body shape and 

size, and the tasks you are doing.

Ergonomic workstation design

How your workstation is designed can a4ect your health and wellbeing. 

Several physical problems can result from poor workstation design; for example, lower 

back strain may result from sitting in a chair that does not support your back. Some 

features of the workstation may vary depending on the type of computer work being 

performed. 
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The following table contains guidelines for setting up an ergonomic workstation: 

Chair

Adjust seat and backrest so that:

• Seat height allows user’s feet to be flat on the floor, thighs 
horizontal and lower legs vertical

• Backrest fits into the curve of user’s lower back

• There are at least two centimetres of space between the front of 
the seat and the back of the knees

• Armrests do not hinder user carrying out tasks

Desk

Make sure that:

• User’s head is erect when seated at the desk 

• Surface of the desk is just below user’s elbow height

• If desk height cannot be adjusted, chair is raised (footrest optional)

• Space below the desk is clear so legs don’t cramp

• Equipment on the desk is within reach

Keyboard

Make sure that:

• Angle is adjusted to suit the user (move its under-supports)

• It remains close to the front of the desk

• Wrists do not rest when typing (not bent up, down or to side)

• Wrist supports are used only when pausing

• Keys are tapped lightly

• No documents are placed between keyboard and user

Mouse

Make sure that:

• Both mouse and pad sit directly beside the keyboard

• Wrists are straight and not leaning on the desk

• Mouse is held lightly

• Mouse is not held when not in use

• Alternate sides of keyboard are used sometimes

Monitor

Position/adjust so that:

• Top of monitor is level with or slightly lower than user’s eyes OR 
monitor is placed on a platform

• Viewing distance is between 40 cm and 70 cm

• Screen angle is at 85–125 degrees (preferably 35 degrees)

• Document holder is at same viewing distance 

• Anti-glare filter is added if needed
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Desktop layout

Items on your desk, including equipment and resources, should be arranged so 

they are within easy reach.

Your desk area can be divided into three zones:

• the optimum reach zone – the area closest to you, where your hands operate 

most of the time

• the maximum reach zone – where items are further away, but still close enough 

to reach comfortably

• the outer reach zone – where you may have to bend forward or stand to 

reach items.

Make sure your desk is organised so that frequently used objects, such as your keyboard, 

are close to you. Objects that are used less frequently, such as your phone, should be out 

of the way but still within easy reach. Other resources that are rarely used, such as in- 

and out-trays, should be in the outer reach zone.

Here are some devices that can help you maintain a good posture at your workstation:

Document 
holders

Document holders are designed to hold papers and reference material 

in a convenient position for viewing. Place your document holder in the 

correct position. If it is below the screen or too far o$ to the side, each 

time your eyes look from one source to the other, your pupils have to 

adjust. Doing this for long periods of time can cause headaches and 

eyestrain. Place the document holder at a similar level, angle and distance 

as the screen to avoid having to shift your eye focus.

Angle boards Angle boards allow the user to maintain the correct posture when reading 

by reducing the angle between the work surface and the user. These 

supports can be adjusted to a suitable height and angle and enable 

comfortable reading with the neck correctly positioned. Try to keep your 

neck as straight as possible when you are reading.

Footrests A footrest may be necessary if you can’t place your feet comfortably on 

the floor. Footrests allow your feet to rest at the correct height and on a 

tilting angle, which prevents strain on the lower back. 

Headsets If you use a telephone for long periods of time, it is a good idea to use 

a headset. A headset will keep your neck straight and your arms free. 

Headsets prevent you from bending your neck to support the telephone 

handpiece.
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Practice Task 3

Question 1

Use the checklist to set up your workstation. 

Go through each point and make any necessary adjustments to your work area. You may 

need another person to help you check your posture. If you are not able to tick some of the 

checkpoints, discuss making alterations to your workstation with an appropriate person.

Chair

Is the seat height-adjustable?

Is it high enough to allow you to sit comfortably at the keyboard?

Is it stable?

Does it swivel?

Is the height of the backrest adjustable and does it tilt backwards and forwards?

If it has arms, can you still get close enough to the desk and swivel the chair?

Are your feet flat on the floor or are you using a footrest?

Are you sitting up straight with the backrest firm against your back?

Desk

Is it large enough to allow the screen and keyboard to be correctly positioned?

Is it low enough to allow you to keep your forearms horizontal or sloping 

downwards?

Is it high enough to allow your thighs to fit comfortably underneath?

Keyboard

Can it be tilted to allow you to adjust it?

Are the symbols on the keys clear and easy to see?

Is there su$icient space in front of it to allow you to correctly position your arms?

Monitor

Does the monitor have easily adjustable brightness and contrast controls?

Is the image on the monitor stable and flicker-free?

Are there adjustment mechanisms to allow the monitor to be tilted, swivelled or 

raised to avoid glare and reflections, and help you keep a natural and relaxed 

posture?

Are you sitting far away enough from it for comfort?
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Question 2

What are three possible consequences for an organisation in which employees do not consider 

their physical health?

Question 3

Provide one example of what should be included in a WHS policy?
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Summary 

• You need to identify the purpose, audience, format and presentation requirements 

of a task before beginning it.

• You should clarify any requirements with your supervisor before beginning 

the task.

• You need to choose appropriate business technology for your work tasks.

• The main types of application software are word processing, spreadsheet, 

database and presentation programs, as well as email software.

• All organisations should have policies and procedures for using technology. You 

need to follow these procedures at all times.

• When you are using technology, all equipment must be used correctly and safely 

in accordance with occupational health and safety guidelines.

• Ergonomics deal with creating comfortable conditions to work in.

• A badly designed workstation can have an impact on your health and wellbeing.

• Adjust your workspace to suit your body shape and size, and the tasks you 

are doing.
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Learning Checkpoint 1

Select and prepare to use technology

Part A
Read the case study and answer the questions that follow.

Case study
Jane is a manager at an accounting firm with approximately 20 sta$. She tells Sylvia that the 

following day (Tuesday), between 9 am and 10 am, the lift in the building is going to be tested 

and during the testing the lift will not be available for use. The only other way to move between 

the levels of the building is by the stairs. She asks Sylvia to ensure that all sta$ are aware of this 

situation.  

1. Thinking about the technology and software available, what two ways could Sylvia inform sta$ 

of the situation? 

2. What is the purpose of the task that Sylvia has been asked to do?

3. Sylvia decides to create a notice. Who is the audience for this notice? 

4. What technology (devices) and what software can Sylvia use to create the notice?

5. Suggest two ways Sylvia could format the information on the notice to make it easy and clear 

to understand.
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6. Before Sylvia creates the notice, she wants to make sure she has understood the request and 

be confident that her plan for the notice is appropriate. Who should she ask to confirm this? 

Part B

1. List an appropriate use for each of the following software types:

a. Word processing

b. Spreadsheet

c. Database

d. Presentation

e. Email
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2. The table below shows a range of tasks an assistant at a promotions company may be required 

to undertake. Complete the following table by choosing the appropriate technology and 

software for each of the listed tasks. 

Task Technology Software

Email eight customers and send each 

of them a large file of information

Word process the company’s annual 

report and arrange for copies to be 

posted to the six directors of the 

company

Place a sign above the kitchen sink 

asking people to wash up after they 

have used the kitchen

Do some internet research and 

compile your findings in a word 

processed document, which must 

then be emailed to your manager

3. List some of the common faults that can happen when using equipment, such as a printer or 

scanner. 
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Part C

1. List three reasons why a person may have physical discomfort when spending a lot of time at a 

workstation.

2. For each reason you listed above, describe a solution that could relieve the physical discomfort.

3. If a worker’s o$ice is poorly lit and they experience eyestrain while using a computer for a 

length of time, what are their WHS obligations and what are their employer’s obligations?
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Topic 2 | Input and process 
information or data 

2A Identify and open applications

2B Enter, check and format information or data

2C  Use relevant help functions
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2A  Identify and open applications 

To complete your task, you will need to be able to identify and open the 

application you have selected. 

In the previous topic, you learnt about some common documents, spreadsheets and 

presentation applications used in organisations, and the software used to create 

them. You have also had a chance to look at your task and decide the technology and 

software application you need to use. So now you can get started.

However, it is important to note that the examples given in this Learner Guide are based 

on O+ce365 apps used in 2019. Earlier versions will be similar in how they work, although 

there may be some minor di;erences in the appearance or functionality of some elements.

Identify the software application

Di4erent software programs are more suited to completing work tasks than 

others.

Microsoft O+ce is the most common suite of business software used in organisations 

across the world. If this is what your organisation uses, it should already be installed on 

your computer.

The appearance of the icons for the software will di;er depending on which version of 

Microsoft O+ce you have, but generally they can be recognised by the letter on the icon. 

For example: 

• Microsoft Outlook has an O in the icon.

• Microsoft Word has a W in the icon

• Microsoft Excel has an E in the icon

• Microsoft PowerPoint has a P in the icon

The icons may be installed on your desktop or taskbar. Look to see if you can (nd them. 

If they are not there, you can click in the search bar and start typing ‘Word’ and a link to 

the software will appear.

If you need to use another software application, look for the icon either on your desktop 

or taskbar, or search for it.
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Once you’ve found the software icon or link, you can use your left mouse button to 

double-click on it and open the application. The application should launch with a blank 

new document, spreadsheet or presentation so you can get started.

Another way you can open a software application is by opening a (le directly from 

Windows Explorer. Your computer will recognise the type of (le and automatically open 

the software application associated with that (le. If you need to start by opening an 

existing template, locate where the template is stored, double-click on the template (le 

and it will automatically open in the software.

You need to be aware that Microsoft O+ce can open a variety of (le types. The (le type 

can be identi(ed by the (le extension. The following table shows common (le types and 

their extensions.

Software Commonly used file extensions that software can open

Microsoft Word .docx (previously .doc)

.dotm (previous .dot)

.docm

.htm, .html

.rtf

.txt

.pdf

Microsoft Excel .xlsx (previous .xls)

.csv

.htm, .html

.txt

.pdf

Microsoft PowerPoint .pptx (previous .ppt)

.pptm

.ppsm

.potm

.potx\.rtf

.tif

.wmf

.wmv

.bmp

.gif

.jpg

.mp4

.pdf

.png

If you click on a (le and it doesn’t open in the software application you want it to, you 

need to right-click on the (le with your mouse and choose Open with… A menu will 

appear, and you can select the software you want to use to open the (le.

If you need assistance, you should:

• ask for guidance from:

 − a manager or supervisor

 − an experienced colleague 

• refer to relevant workplace documents, such as:

 − policies and procedures

 − other relevant documents.
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Practice Task 4

Question 1

Look at the tasks in the table below (in the left-hand column). In the middle column, write the 

software application you will use for each task. And, in the right-hand column, write the file type 

you will create. The first one has been completed for you.

Task Software File type

Memo Microsoft Word .docx

Letter

Sales data table

Pie chart with sales data

Team meeting slides

Question 2

You need to open a pdf file in Microsoft Word. Explain one method you can use to do this.
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2B  Input, check and format data 

Inputting information or data is the most important task when creating a 

business document.

Business documents contain information or data (words, numbers, images, tables, 

charts, etc.). 

When creating a business document, you must make sure that you enter the correct 

information accurately into the document. After entering the information or data, check 

that you entered it correctly without any mistakes. You can then format the document to 

suit the document type and the organisation’s requirements.

Methods for inputting information or data

There are several methods you can use to input information or data into your 

business document.

The common method of entering information is by using your keyboard and mouse, but 

it’s helpful to know other ways in to input data. Below are common methods to input 

data that apply to most software applications.

Method Explanation

Typing Words and numbers are entered via the keyboard into your document 

or spreadsheet.

Copy and pasting 

content

If you want to include content from another document or content that 

already exists in your current document, you can use the copy and 

paste function. Select and highlight the content you need using your 

mouse, then either right-click and select copy or use the keyboard 

shortcut CTRL + C, then click in your document or sheet and right-click 

to choose paste or use the keyboard shortcut CTRL + V.

Insert or import 

another file

Use the insert function in your software program to choose images or 

other files that you want to include in your document. Some software 

may refer to this as importing. Word provides examples of illustrations 

in the ribbon, such as shapes and charts, that can be inserted into a 

document. 

Insert or import 

from scanner

Depending on your set-up and the software you are using, you may be 

able to import files directly from your scanner.



34 Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting

BSBTEC201   |   Use business software applications

Checking and amending information or data

Once you’ve entered all your information or data, you need to check to make 

sure it meets requirements.

Mistakes often occur during data input so you will need to check your data for 

accuracy. You will also need to check that the document produced meets the task and 

organisational requirements. If you have made mistakes when inputting data, you will 

need to locate the mistakes and (x them. Most software applications have tools to help 

you check and amend your documents.

Also, many organisations have their own checklists for checking and amending 

documents. This is often referred to as proofreading and editing. Using a checklist will 

help you edit and proofread quickly and e+ciently. If your organisation does not have a 

checklist, consider developing one to use.

Here are some things to consider when checking your information or data:

Tips and tricks for checking/proofreading:

• Consider printing a copy of the 

document; it can be easier to detect 

errors on a page than on screen.

• Read it slowly, one word at a time, 

covering the later words so that you do 

not look ahead or look for meaning.

• Have someone else read it.

• Read it out loud and silently.

• Read it backwards, in segments, so 

that aspects other than meaning, such 

as spelling errors and layout, stand out 

more.

• Use the spelling and grammar checking 

functions at first proofing – but don’t 

depend on them entirely.

• Double-check numbers.

• Allow time between completing the final 

copy and proofreading; then look at it 

with fresh eyes.

• Proofread when you’re most alert.

• Don’t try to proofread all types of 

mistakes at once. During each read-

through, focus on di$erent aspects.

• Avoid distractions. 

• Watch out for homonyms. These are 

words that share the same spelling 

or pronunciation but have di$erent 

meanings, e.g. there and their; two and 

to.

• Watch out for contractions and 

apostrophes, e.g. can’t, you’ll, they’re.

• Make a note of your most common 

errors so you can pick them up faster 

next time, possibly by using the find and 

replace function.
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Using Word functions to amend information or data

Microsoft Word has many functions to help you check and amend documents. 

Some of these functions are described below. 

Spelling & Grammar

You can access this function by selecting Review from the top tool bar, then selecting the 

Spelling & Grammar function. This function will identify spelling and grammar issues in 

your document and prompt you to (x them. 

Find and replace text

You can automatically replace a word or phrase with another with this function. For 

example, you could replace Acme with Apex.

The replacement text will default to using the same capitalisation as the text that it 

replaces. For example, if you search for ‘AKA’ and replace it with ‘Also known as’, the 

result will be ALSO KNOWN AS. You can override this by clicking More and selecting 

Match case from the list of options.

1. On the Home tab, in the Editing group, click Replace.

2. Click the Replace tab.

3. In the Find what box, type the text that you want to search for.

4. In the Replace with box, type the replacement text.

5. Do one of the following:

• To (nd the next occurrence of the text, click Find Next.

• To replace an occurrence of the text, click Replace. After you click Replace, it 

will move to the next occurrence of the text.

• To replace all occurrences of the text, click Replace All.

Track Changes

If you want to see the amendments you have made to a document you can use the Track 

Changes function. Before making any amendments, turn on the Track Changes function, 

which is under the Review tab on the top tool bar.
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Formatting information or data

Business documents will need to be formatted according to task and 

organisational requirements.

If you have created your document using a template, you should already have a format 

that is appropriate for your document type. However, you will still need to check that 

the format of your document meets the task and organisational requirements.

You have already learnt that formatting refers to how the information or data appears. 

So, you will need to check fonts, sizes, layout, headers and footers and any other 

requirements speci6ed by the task and your organisation.

You can use the functions in your software applications to format your information 

or data. Ae following sections describe the formatting functions in Microsoft Word, 

Excel and PowerPoint.

Ribbons – tool buttons

In Microsoft Word, a number of ‘ribbons’ provide access to commonly used tools. 

Ribbons are categorised under various heading tabs such as Home and Insert. Each 

category has a tab so you can easily switch to the di;erent tool buttons you need to use.

Additional tabs may appear with groups of tool buttons that are relevant to an action 

you are performing. For example, when you choose the Outline view, a new set of tools 

appears under an Outlining tab.

For each tab, there are groups of tools available. For instance, under the Home tab the 

available tool groups are:

• Clipboard

• Font

• Paragraph

• Styles

• Editing.
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Page setup

The page setup determines the margin size, orientation, and size and number of 

columns on the page.

The Layout function allows you to choose options to change the overall appearance of 

a document by adjusting various options. As part of the Layout tab, there are various 

Page Setup tool buttons that enable quick and easy access to the options required to 

make alterations. You can use these options to alter the entire document or just part of it.

For example, you can change the orientation of a document from portrait to landscape. 

‘Portrait’ means that the height of the document is greater than the width, like a portrait 

painting. ‘Landscape’ means that the width of the document is greater than the height, 

like a landscape painting.

To modify the page setup of an entire document, place the pointer anywhere in the 

document. To modify a portion of a document, select the text you want to change by 

highlighting it (holding your mouse down while you drag over the text).

Paragraph formatting

Paragraph formatting is used to break up the text on a page and create a more visually 

appealing layout. Paragraph formatting includes: 

• indents – how far a paragraph is positioned from the margin 

• alignment – how your paragraph text will appear on the page (right-aligned, left-

aligned, centred or justi(ed)

• spacing – the space before and after each paragraph and between each line.

To access the paragraph formatting tools, go to the Home tab. In the Paragraph section, 

you can change bullets, indents, and spaces between lines and paragraphs. Hover the 

mouse over each icon to learn more about what it does. You can also make more speci(c 

adjustments by clicking on the icon in the bottom right corner of the Paragraph section. 

Pagination relates to the division of a document into pages, as in a book. For example, 

you can control where page breaks are positioned by selecting the paragraphs you want 

the options to control, then selecting the Line and Page Breaks tab in the Paragraph 

section and ticking or unticking the pagination options. For example, the Widow/

Orphan control option, which is set by default, prevents the (rst or last line of a 

paragraph from being positioned on the top or bottom of a page. 
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Columns

Columns are commonly used for newsletters, reference manuals and other documents. 

You can use the column function to :ow the information on a page over a series of 

columns, as they would appear in a newspaper.

To change the number of columns, select the Layout tab, then select the Columns drop-

down menu and choose the number of columns you want on the page.

Format font type, size and colour

A font is the style of type used in a document. Examples include Times New Roman, 

Arial and Book Antiqua. Usually documents have a consistent style, such as one font for 

headings and another for the main body of text. 

Font formatting can make the text more legible by increasing the font size in a document. 

It can be used to emphasise text through the use of bold, underline or italics. Coloured 

font can be used to highlight important information or draw the attention of the reader. 

You can even add special e;ects to fonts. 

From the Home tab, you can make selections using the formatting tools for Font, 

including changing the font type and size. Hover over each option for more information.
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You can (nd out more about speci(c formatting of an on-screen document by pressing 

Shift F1. This will display character and paragraph settings, which you can change by 

highlighting text and clicking on the relevant sections.



40 Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting

BSBTEC201   |   Use business software applications

Bullets and numbering

Bullets and numbering can be used to create lists in a document. 

This function can improve the presentation of text and make it easier to read by breaking 

up the main points. You can access the Bullets and Numbering options from the 

Paragraph section in the Home tab.

A multilevel number list can be created using the Multilevel List button. The paragraph 

level can be adjusted by clicking the Increase Indent  or the Decrease Indent  
button from the formatting tools.

Below are examples of di;erent styles of lists:

Bulleted list

• A bullet, such as a thick dot or hyphen, is inserted at the start of each new paragraph.

• The bullet and text are indented.

Numbered list

1. A number is inserted at the start of each new paragraph.

2. If you add or delete a paragraph from the list, the numbering will automatically update.

3. You can also right-click on a number and set a di$erent numbering value using the drop-

down list.

Multilevel list

• Multiple features can be highlighted with multilevel lists:

 – These lists are good for indexes or other complex documents.

 – Each list level has a di$erent indent.

• Numbers or letters are automatically inserted:

 – Explore the options in the drop-down list.

Borders and Shading

You can use borders and shading to organise or emphasise certain parts of a 

document.

You can add lines, boxes and shading to paragraphs, selected text and tables. A border 

can also be used to frame an entire page. You can access the Borders and Shading 

options from the Paragraph formatting tools in the Home tab.
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Page numbering

Page numbering is commonly used in long or formal documents, such as reports. 

It may also be used in outgoing correspondence, such as letters. Page numbers can be 

placed on each page by selecting the Insert tab and using the Page Number drop-

down menu. 

You can use the drop-down menu to select where the page number will be positioned, 

selecting from the top, bottom, left or right side of the page. You can also adjust it further 

via the header and footer; for example, adding the word ‘Page’ before the number, or 

changing the font type and size.

Practice Task 5

Part A

In the following exercise, you are required to create a letter using a Word template.

1. Open Microsoft Word.

2. Select the File tab and then select New.

3. Search for ‘Letter’ and press Enter.

4. Choose an appropriate template from the list.

5. Select Create.

6. Write a short letter on a subject of your choice. Save your letter as ‘MyLetter’.
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Part B

For the following exercise, use the styling and border options to format your document.

1. Open your MyLetter document. Select a few sentences of your document. From the Home tab, 

change the attributes of the font by making selections using the formatting tools.

2. Select a few other sentences from your document. Change the font colour using the Font 
Colour tool.

 
3. Select a line type for your border, e.g. All borders. 

4. Using the same selected text, select the Shading drop-down menu.
 

5. Choose a colour.

6. Save and close your document.

Formatting data in Microsoft Excel 

Formatting a spreadsheet e;ectively means to present the information in a way that is 

easy to understand. It should be easy for people to enter data into the spreadsheet. Excel 

treats data di;erently, depending on the type used. These include:

• dates and times

• text (such as names, addresses and product information)

• (gures (such as quantities, prices, sales (gures and interest rates).

Dates and times

Dates can be entered in the following formats:

• Day/Month/Year = dd/mm/yyyy

• Month/Day/Year = mm/dd/yyyy

You need to be clear which format is being used. 

Times use am and pm or a 24-hour format. For example, 6.00pm is the same as 

18.00. 

Excel tries to match the formatting with the way the information 

is typed in.

Always confirm the correct formats for your spreadsheet.

To automatically insert the current date into a cell, select the cell and press 

Ctrl+;

To insert the time, press Ctrl+Shift+;

To automatically put the current date in a cell in the worksheet, you can use the 

TODAY function: =TODAY()
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Text

When entering text, you will notice it is automatically 

aligned to the left of the cell. You will also notice that if 

there is no data in the adjacent cell, the text will overflow 

into it.

If there is data in the adjacent cell, the text that is 

entered will be truncated (chopped o$). 

It may appear that the data is lost, but it is still 

contained in the cell. 

A simple way to confirm this is to click in the relevant cell and view the cell’s 

contents in the Formula Bar.

To ensure the printed and on-screen versions  

of the spreadsheet show the cell’s full content,  

you need to adjust the width of the cell or 

wrap text within the cell. 

Text is commonly used for entries of lists of information such as names, 

addresses and product details.

To wrap text in a cell, select the cells and use the Wrap Text tool , 

which is located in the Home tab.

Wrap Text is commonly used for longer entries where you do not want to adjust 

the column width, but want to be able to read all of the information in the cell, 

such as address details.
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Figures

When entering numbers, they will automatically 

 be aligned to the right of the cell. In most cases, if the 

number is longer than the cell, the width of the cell will 

automatically adjust. There is a limit of 15 digits per cell.

Sometimes numbers appear as shown below. 

This occurs when the number has too many 

digits for Excel to include in the cell, so it 

rounds it o$ and puts it in scientific notation.

When the cell is not wide enough for an entry, it is filled with a 

row of hashtags (#). This is a di$erent situation to having too 

many digits.

To correct the problem, adjust the cell width.

You can also use the Number section in the Home 

tab to increase or decrease the number of decimal 

places shown. It is also possible to make number 

formatting choices such as currency.

Here are some other formatting tools.

Formatting text

The options for formatting text are very similar to those available in word-

processing programs. For example, you can highlight important text and numbers 

using bold or italic, underlining or shading. You can also adjust the column width 

or row height and adjust the alignment of the text – centre, right, left or angle. You 

can choose how numbers are presented, such as in currency format, as decimals 

with a particular number of decimal places or in date format.
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Headings

Headings in a spreadsheet are the letters above the  

columns and the numbers beside the rows. These 

headings are useful because they give you an 

understanding of where you are located within the 

spreadsheet. Some people prefer to work without the 

headings displayed. Headings can be turned on and 

o$ by selecting the Page Layout tab and checking or  

unchecking the Headings View box.

You can also choose whether to print headings.

Displaying or printing headings is useful when you are checking that 

information has been accurately entered, particularly when checking for errors 

with formulas or functions.

Headers and footers

Headers and footers are used to record common information in the margin 

of the report. The header is at the top of the page, while the footer is at the 

bottom. Headers and footers are automatically repeated on all pages of the 

spreadsheet. Headers and footers might include the company name and logo, 

name of the report, creation date and file reference information. 

Adding and deleting columns and rows

To add a new column or row go to the Home tab and select Insert. 

Choose Insert Sheet Columns or Insert Sheet Rows from the 

drop-down menu. A new column or row will be inserted adjacent 

to the cell currently selected. 

To delete a row or column, select Delete. Choose the appropriate 

option to delete (cell, row, column or sheet). If you make a mistake, 

you can click Undo or press Ctrl+Z.

Centre data on the page

The default alignment for printing a spreadsheet is that the data is aligned to the left and 

top of the page in line with the margins. 

In many cases, especially in smaller reports, it is preferable to centre the data on the page 

both vertically and horizontally. 



46 Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting

BSBTEC201   |   Use business software applications

To do this, select the Page Layout tab. Select the Margins drop-down menu, then select 

Custom Margins.

Check the options to centre on the page both Horizontally and Vertically. The display 

in the dialogue box shows how the changes will appear in the spreadsheet. You can also 

select Print Preview to see how data will be displayed on the page. Select OK. When 

printed, the data will now be aligned vertically and horizontally on the page. 

Orientation of a spreadsheet

When printing a spreadsheet, the default setting is to print in portrait orientation. 

In the workplace, however, it is common for Excel reports to be printed in landscape 

orientation. In most cases, this is because spreadsheet reports contain more data that 

spreads across the page than down the page. 

To alter the orientation of your report, select the Page Layout tab, then select the 

Orientation drop-down menu and select Landscape.
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If not all of your data appears on one page and some spills over to the next, you can force 

the data to be scaled to the size that you prefer (that is, 80% of size or (t one-page wide 

by one-page tall). To change the scaling options, go to the File tab, then select Print. You 

can change the scaling options using the drop-down menu under Settings.

Practice Task 6
Consider and compare these two spreadsheet examples. 
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Question 1

Identify at least three di$erences in formatting between the two examples.

Question 2

Briefly explain which version you believe is easier to read.
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Functions

A function is a formula that is built into a spreadsheet. 

Functions can save a lot of e;ort by doing quite complex calculations in one cell. Excel 

provides functions to do a variety of common calculations, such as SUM or AVERAGE. 

For example, =SUM(B5:B17) adds all the numbers in the range of cells from B5 to B17. 

Functions can be used in Excel to perform a variety of mathematical, statistical and 

(nancial calculations to help you to analyse information. Some common functions used 

in Excel are shown in the following table.

=SUM(range) • Adds the numbers in the cells that are within the range specified in the 

brackets

• Example: Calculates the total sales figures for a given period

=MAX(range) • Finds the highest value from cells that are within the range specified in 

the brackets

• Example: Shows the highest student result from the group

=MIN(range) • Finds the lowest value from cells that are within the range specified in 

the brackets

• Example: Shows the lowest student result from the group

=AVERAGE(range) • Finds the average of numbers in the cells that are within the range 

specified in the brackets

• Example: Shows the average result of all students

=COUNT(range) • Counts the number of items in the range

• Example: Counts the number of results entered for the class

Automatic functions

If you have created a formula in one cell, and you want to repeat it in additional 

cells, you can either copy it or use automatic functions.

AutoFill is used to repeat sequenced information that aligns with the selected cell. Use 

the AutoFill handle  to repeat the sequence of formulas and functions. 

AutoSum enables you to add values automatically using the SUM function. Select a range 

of values that you want to calculate and select AutoSum, which can be accessed from 

the Home tab.
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Practice Task 7

Question 1
Practise entering this data into a blank spreadsheet.

Name Address Phone number

Mary Buchanin 29 Green Rd, Altona 3018 9983 0194

Ginger Smith 988 City Rd, Melbourne 3000 9876 3939

Lionel Ha 1/23 Brown Rd, Laverton 3028 9762 8373

Ali Simoghin 21/1 Tree St, Williamstown 3016 9853 8391

When entering data:

• AutoFit the column width to enable all the data to be viewed.

• Sort the data in the Name column from A to Z.

• Save the worksheet as ‘Customer contacts’.

Question 2
Look at these examples of a customer accounts worksheet and the customer documentation used 

to input the data.

Customer documentation

Customers Balance

Smith 55.00

Carter 4,000.00

Andrews 3,455.00

Phillips 3,000.00

Elliot 2,500.00

Franks 5,000.00

Luie 34.00
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Check the data in the customer accounts worksheet against the customer documentation. How 

many errors are there in the worksheet?

List the errors below.

Question 3
Recreate the ‘Customer accounts’ worksheet with accurate information.

Question 4
Use the AutoSum function =SUM(D4:D10) to total the column D.  What is the total balance figure 

for customer accounts?

Question 5
Change the font, heading colours and cell size so that they are di$erent to the original.
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Formatting information in PowerPoint

Before you format your presentation, familiarise yourself with some key 

PowerPoint functions and terminology.

PowerPoint uses slides to build an electronic presentation. A slide is a single frame in a 

presentation and a presentation comprises a group of slides. Here is a list of functions:

Placeholders Boxes with dotted lines that appear when you create a new slide. 

This is where you add your text or content, such as an image or 

chart.

Slide master Allow you to change the style of text and have the style reflected 

throughout the whole presentation.

Notes master Allow you to create notes that accompany your presentation.

Importing Allow you to import information from other applications such as 

Microsoft Word or Excel, as well as images or graphics.

Handout master Allow you to create handouts to go with your presentation.

Colour schemes Provide a selection of background colours that you can apply to 

your presentation.

Templates O$er colour schemes and text formatting to design a presentation 

with a particular look. You can alter the colours and text formats 

chosen within the template itself.

Hyperlinks Allow you to create a link in the presentation to another slide in 

that same presentation, or to another software fil, website, video, 

etc.

Applying and creating templates

Templates store design information that you can apply to a presentation to 

consistently format the content on all slides.

When you create a template in PowerPoint, you create a .potx (le that captures any 

customisations you make to a slide master, layout and theme combination. 

Below is an example of a template. 



Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting 53

Input and process information or data    |   Topic 2

This template contains placeholder content ‘Autumn Photo Album’. It also contains 

formatting, colour, background and layout features.

Each template contains a slide master that must have at least one layout (but can 

contain more) for you to use in a presentation. While the template above was created by a 

designer, you can create a template by creating one or more masters, adding layouts, then 

applying a theme.

To create a template, go to the Design tab. If you want to use a default slide master, 

choose one from the designs shown at the top of the screen. 

Note: If you want to add another slide master or create a new slide master, refer to 

PowerPoint help menu search feature by typing ‘create new slide master’ into the 

space next to the magnifying glass icon. This will take you to this topic and other 

recommended topics with instructions to follow. 

Apply a layout by using the standard layouts that are built into PowerPoint 2019. If you 

want to customise your layout, refer to ‘layout’ in the help menu. 

Once you have (nished creating a template, go to the File tab and then click Save As. 

Choose where you want to save the (le. In the File name box, type an appropriate 

(le name. In the Save as type drop-down menu, click PowerPoint Template, then 

click Save.

Background styles

Theme colours, theme fonts and theme e;ects make up a theme background. A theme 

may be applied to a (le as a single selection. 

Click on the relevant slide to add a background style to your presentation. To select 

multiple slides, click the (rst slide on the left, then press and hold Ctrl while you select 

the other slides. 
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In the Design tab, click the arrow in the Variants group to open the drop-down menu. 

Hover over to Background Styles to view the options. 

Right-click the background style you want, and then do one of the following: 

• To apply the background style to the selected slides, click Apply to Selected 

Slides. 

• To apply the background style to all of the slides in your presentation, click Apply 

to All Slides. 

• To replace the background style for the selected slides and any other slides in the 

presentation that use the same slide master, click Apply to Matching Slides. This 

option is available only when your presentation contains multiple slide masters.
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Apply a style

Once you have added the content to your presentation, you can apply a style. 

This will ensure the format is consistent throughout the whole presentation.

To apply a style, use the Slide Master. The Slide Master is similar to a template. It allows 

you to choose a style and format the text. These choices will be re:ected throughout the 

whole presentation.

You can also modify the header and footer on the Slide Master to include text, slide 

numbers and the date/time. There are placeholders for each of these elements. 

Adding graphics and illustrations

Graphics can be included in your presentation by selecting the Insert tab and choosing 

from the Images and Illustrations groupings. 

You can also use a feature called SmartArt to include graphics in your presentation. 

A SmartArt graphic is a visual representation of your information that you can 

create quickly and easily, choosing from among many di;erent layouts, to e;ectively 

communicate your message or ideas. For example, you can insert hierarchical charts, 

pyramids or arrows with text.

To add an illustration, go to the Insert tab and click SmartArt. 
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In the dialog box, click the type and layout you want. You can enter your text either 

by clicking in a shape in your SmartArt graphic and typing your text in directly or by 

opening the Text Pane from the Design tab under SmartArt Tools. The text you enter for 

each bullet point will appear in di;erent parts of your SmartArt graphic.

Practice Task 8

Part A: Create a PowerPoint slideshow
1. Open a blank presentation in PowerPoint. Select a layout for your slide by selecting the Layout 

drop-down menu in the Home tab. The option below is for a title and subtitle to be used. 

2. To add content, simply click inside the placeholder (rectangular box) and enter the text you 

want.

3. To add additional slides that you need for your presentation, click New Slide in the Home tab. 

4. To style a slide, select the Design tab from the ribbon and choose the slide style best suited to 

your organisation and the content.

5. Save your presentation using a suitable name.

Part B: Add content to your presentation. 
1. Open your presentation and select the Home tab. Select the title slide. Click inside the 

placeholders and add a title and subtitle. 

2. If you have chosen to use a title page with a graphic, select a suitable graphic via the Insert 
tab. There are various options available for inserting images and graphics. For example, you can 

select the Pictures icon to insert a picture saved on your computer or click Online Pictures to 

search for particular types of pictures. 

3. Go to each of your slides by clicking on the thumbnails and add the content. You might also 

like to insert a graph by click using the Chart icon or format content by clicking SmartArt and 
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selecting from the options.

4. View your presentation by going to the Slide Show tab, then click From Beginning. In this view 

you can see the slides as they will appear in your presentation. To move from slide to slide, you 

can press Enter, the Spacebar or an arrow key, or simply left-click your mouse.

5. If you want to change the sequence of your slides, click View, then Slide Sorter. This view 

allows you to see all your slides at once. You can click on and drag slides into a di$erent 

sequence.

6. Save your presentation.

Here is an example of a slide displaying a title, content, graphics and a standard design template. 

Part C: Apply a consistent style to the presentation.
1. Select the View tab, then click Slide Master. You should see a screen similar to the following. 

2. Inside the placeholder, click on the top placeholder to add a heading. This will be the heading on 

all subsequent slides. However, you can still edit it if necessary when you switch to Normal view. 

Choose formatting to suit your title from the Format tab. By hovering over di$erent WordArt 

styles, you can see the impact the style will have on your title. Select a WordArt style.

3. Click on the second placeholder and add text. Choose formatting to suit your text from the 

formatting toolbar. If you have written di$erent levels of text, choose formatting to suit all levels.

4. To view your choices, select the View tab, then select Normal. If you are unhappy with your 

choices, go back and alter them.

5. To add footer information, select the Insert tab, then select Header & Footer. Tick the Date 
and time checkbox. The Update automatically button will be selected. This will make sure that 

the date and time on your presentation is always correct.

6. Tick the Footer checkbox and click inside the box to add a suitable footer for your presentation. 

Click Apply to All. 

7. View your new style by going to the Slide Show tab. 
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8. To add additional slides that you need for your presentation, click New Slide in the Home tab. 

9. To style a slide, select the Design tab from the ribbon and choose the slide style best suited to 

your organisation and the content.

10. Save your presentation using a suitable name. 
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2C  Use relevant help functions 

When using business technology and applications, it is likely you will need to 

access help to overcome problems. 

The business equipment you use might fail or the software you are using may not seem 

to be working correctly. Whatever the problem, it helps to have a plan in place for dealing 

with the unexpected. Organisations deal with di+culties in a number of di;erent ways. 

They might have manuals or training booklets you can refer to. Some may even have a 

helpdesk to assist employees.

Using the help function 

Full access to the help function requires you to be connected to the internet. It is 

possible, however, to access standard help functions oSine. To use this function, search 

for what you want help with in the search bar. 

You can also press F1 on the keyboard to access the help facility. 
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Taking screenshots

It can be helpful to take a screenshot to communicate the issue you are having 

to someone else. 

A screenshot captures the image of your computer screen in its current state, including 

any error messages that are being displayed. If you are having a particular issue with 

your computer that is di+cult to describe, it can be useful to take a screenshot and send 

this image in an email to the IT department or a colleague who may be able to assist.

To take a screenshot, press the print screen icon on your keyboard. This may be displayed 

as an abbreviation, such as ‘PrtScn’. Then simply insert the image into an email by 

pressing Ctrl+V on the keyboard or by right-clicking the mouse and selecting Paste from 

the drop-down menu.

If you are using two screens, the image will show both of your screens. You 

may need to crop part of the image to focus on the issue you are having, such 

as an error message. To do this, click on the image and under the Format tab, 

select Crop. Then you can simply drag the edges of the image in to focus on 

the issue.

Training booklets and manuals 

Manuals explain the features of the equipment and provide step-by-step 

instructions for general use in a paper-based or online format.

You should receive some training when you (rst start a job, but it is important the 

training does not stop there. You should try to keep up to date with technology and 

software application updates. An easy way to do this is to access up-to-date training on 

software applications. These courses usually provide a comprehensive set of instructions 

or booklets based on the training and these are worth keeping for future reference.

Most equipment and software come with a user manual. 

Manuals include information about:

• functions

• maintenance

• use

• relevant WHS issues.
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Websites

There are many websites with information about Microsoft O4ice applications. 

These usually contain frequently asked questions (FAQs) and give solutions to common 

problems. Typing a question into a search engine such as Google or Bing can often lead you 

to an answer to your question about using a software application. You can also download 

updates, tools and any ‘(xes’ Microsoft has developed for its software problems. 

Here are sources of information to help you use software applications:

Help function  Try pressing the F1 help function in the Microsoft O$ice software 

applications. This option provides you with an index of information to 

help solve any problems you may be experiencing with the software. 

You can open this function by going to the File menu, selecting Help and 

Microsoft O$ice Help.

Microsoft support This is Microsoft’s main site for finding help with Microsoft products. You 

can ask questions online and download files including service packs, 

drivers and patches. You can also access the Microsoft Knowledge 

Base. This is a good source of help for all problems related to O$ice 

programs.

Microsoft o4ice This site provides general information about O$ice 2013 as well as 

resources for all O$ice applications. You can find out about installing 

O$ice 2013 and updating all O$ice products. The site also has a number 

of other useful tips and tricks.

Practice Task 9

Part A
Read the case study and then answer the questions that follow.

Case study
One of Anna’s duties as personal assistant to the manager of a large organisation is to produce 

business documents using Microsoft O$ice applications. While producing documents, Anna often 

needs to use the F1 help function to find answers to questions about the software. 

Sometimes Anna experiences software function problems that cannot be solved using F1, so she 

uses Microsoft’s support websites to find solutions. There are also paper-based Microsoft O$ice 

manuals available in her workplace. She has copied the pages that she needs most frequently and 

keeps them in a ‘Help’ folder on her desk.
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Question 1

Anna sometimes has software functionality problems. Suggest two places she can go for help.

Question 2

Outline the steps you could take if you experience software problems while producing a 

document.

Question 3

Create a Word document and input the information in the text box below.

Information for Word doc

1. To get to the Google homepage, select this link: www.google.com

2. Here is the text to place inside a text box. 

3. Watch this statement change as I do a search and replace

4. The number of words in this document is

Use the Help function in Word to assist you to do the following actions to the Word document:

1. In Point 1 of the information, turn the Google address into a hyperlink.

2. Place the text in Point 2 into a text box.

3. Use the Search and Replace function to replace the word ‘statement’ with the word 

‘sentence’.

4. Count the number of words in the document and add the number at the end of Point 4.
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Summary 

• Software applications can be identi(ed by their icons.

• There are (le types associated with speci(c software applications.

• Typing, copy and pasting, and inserting are the three main methods for inputting 

information or data.

• Information and data should be checked for accuracy, errors, and to ensure it 

meets task and organisational requirements.

• There are several software functions that can be used to change the formatting in 

word-processed documents, spreadsheets and PowerPoint slides.

• Online help (les, manuals and the internet can be used to overcome simple issues 

when using a software application.
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Learning Checkpoint 2

Input and process information or data

Part A

1. Sarah receives the following instruction from her supervisor: “Sarah, here are my handwritten 

notes from yesterday’s managers’ meeting. Can you please type these up using the minutes 

template which you can find in the templates folder?”

a) Which software will Sarah use to create this document?

b) What file type will the template be saved as?

Part B

1. What method can be used to enter information or data in each of the following scenarios?

a) Converting handwritten notes to go into a document

b) Adding a photo to a report

c) Incorporating a table from another document into a report

d) Adding a hardcopy quote as an appendix to a report



Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting 65

Input and process information or data    |   Topic 2

2. Create a Word document titled O$iceTips using the information below. 

Make sure you:

• use a variety of formatting options, such as bullets and numbering, headings, alignment, etc.

• use help facilities to assist you if needed.

• proofread and edit your document for spelling and grammatical errors and consistent style.

• save your document as O$iceTips.

Information for O1iceTips document

Tips for working in an o$ice

Tip: Six Traits of Leeders

Studies have indicated six traits that are consistently associated with leedership:

Ambition & energy

Desire to lead

Honesty and integraty

Self-confedence

Inteligence

Job-relavant knowledge

Tip: Deeling With Change

Change can be di$icult for many of us. For example, if you’ve been transferred to a new 

department or given a new supervisor, you will need to make some adjustments. Try to 

understand the change and how it is making you feel. Look for coping mechanisms that 

address your feelings. For example if you feel you might be lonely in a new department, try to 

find ways to help others and make some new friends.

Tip/Help Others Fit In
How can new workers be made to feel welcome on the job? It takes more than a tour of the 

o$ice and an employee orientation. Find ways to include and value new team members. Invite 

them to sit in on planning and sta$ meetings, look for their input on new projects, ask them to 

serve on committees. Valuing employees helps strengthen their commitment to the team

Tip: Blame vs. Solutions
When things go wrong on the job, ressist the urge to start placing blame, and pointing fingers. 

Managment is usually more interested in damage control. So, add to your personal value and 

professional image by presenting viable solutions rather than spending a lot of time dwelling on 

the cause Caution Don’t, ignore the cause completely, as the solution may lie in understanding 

why the problem occured to begin with

Tip Take Days O1
Be sure you are familliar with your employers’ vacation and time o$ policy. Yoou’ll want to 

understand how time o$ acrues or when you are eligible for time o$, so that you won’t plan a 

holiday and then find out you’re not elligible

Tip. Be Selfish at Work
Unselfish co-workers contribute to e$ectiveness and productivity in the workplace. By putting 

team goals and objectives before personal interests, teemplayers decrease their value to the 

team and at the same time boost their own self-estem and confedence
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3. Recreate the following spreadsheet by following the steps 1–7 below the spreadsheet.

1. Format the labels to make data input easier.

2. Add borders and light shading around cells A11–F11. Format cells A11–F11 as Bold.

3. Merge cells B12–F12, format as Bold and align left.

4. Add borders and darker shading around cells A12–F12.

5. In cell B11, write a formula that calculates Monday’s totals. Use a calculator to check that 

the formula gives the correct amount. Use Fill to apply the formula to each daily total.

6. In cell B12, write a formula that calculates the weekly total. Use a calculator to check that 

the formula is correct.

7. Print preview your spreadsheet. Adjust the alignments of your labels and values until you 

are satisfied with how your spreadsheet looks. Print out your spreadsheet. 

4. Which of the following formatting functions are available in PowerPoint? Tick all that apply.

Import information from other applications such as Microsoft Word or Excel.

Insert images or photographs.

Use a slide master to add consistency.

Create handouts to go with your presentation.

Select a song from a range of PowerPoint music options.

Calculate the number of people attending the slideshow.
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Part C

1. If you were having trouble using Microsoft Word to create a table in a document you were 

creating, what are two sources of online help you could use?

2. Suggest three ways you could overcome a problem with a spreadsheet you are unable to print.
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3A Review, edit and prepare final information or data for storage

3B Name and store document and exit application
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3A  Review, edit and prepare final information or 
data for storage

In order to finalise your business document, you need to review, edit and prepare 

the information or data for storage in accordance with organisational and task 

requirements.

There are several steps that should be taken to (nalise the data in your business 

document and make it ready for storage. These include:

• reviewing the information or data against task and organisational requirements

• proofreading and editing the information or data 

• preparing the document for storage.

Reviewing the document

Have you checked that the document meets task and organisational 

requirements?

It is your responsibility to ensure that the document you have produced meets the task 

and organisational requirements.

To review your work, (rst look at the task requirements and check that you have 

completed every aspect of the task. Using a checklist like the one shown below will help 

you to complete this task.

Next, check your work against the organisational requirements. Ask yourself these 

questions:

• Have you used the correct template? 

• Have you followed the style guide? 

• Do all images, tables etc. have correct labels or captions? 

• How does your document compare to others produced?

Reviewing your work will give you the con(dence that you have completed the task 

correctly.

To review the document, you should ask yourself:

• Have I included all the information or data specified in the task?

• Has the information or data been presented in accordance with organisational 

requirements?

• Is the information or data correct and complete?

• Do I need to get the information or data checked before finalising the document?
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Proofreading and editing the document

A final document should be proofread and edited before it is distributed to your 

audience. 

A (nal proofread and edit ensures the quality of the document you have produced.

This means checking that the (nal document is the same as any draft document you 

were given to copy. For example, your manager may give you a handwritten letter to word 

process. You will need to check your (nished document against the letter to make sure 

you have copied it correctly.

You must also check for any spelling or grammatical mistakes. Most software 

applications include a spell and grammar check function. In Microsoft O+ce, the 

software can be set to a default dictionary, which is usually based on the language and 

country of usage; for example, English (Australia). If you make a spelling error, a red wavy 

line will appear underneath the word. If you make a grammatical error, either a brown 

dotted line or a double blue line will appear underneath the error.

Be aware that an electronic spelling and grammar checker will not always pick up 

words that are used inappropriately (such as using ‘there’ instead of ‘their’), so it is best 

to also proofread your document. You will need to use your discretion when deciding 

whether the suggested option is the best (or even correct!) option.

Consider the following when proofreading a (nal document:

Spelling Never rely entirely on the spell-check function on your computer. It only 

identifies spelling errors, not words that have been used incorrectly. 

Words may also be spelt in di$erent ways; for example, American and 

Australian spellings of words such as organize/organise. Check your 

organisation’s style manual or ask your manager if you are unsure. 

Grammar Grammar and punctuation suggestions made by software applications 

are not always correct. Check them yourself before accepting the 

suggested change.

Style Style should be consistent throughout the document. Make sure 

headers and footers are correct, and that spacing is consistent 

throughout. Check your organisation’s style manual or ask your 

manager if you are unsure. 

Numerical data If you are working with numbers, match your document with the original 

figures you were given and make sure they are accurate. It is easy to 

make a mistake when entering a lot of numerical data into a document.

As you proofread and identify mistakes such as spelling, grammar or style, edit the 

document to remove the mistakes.



72 Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting

BSBTEC201   |   Use business software applications

A checklist like the one shown below can assist you to complete the proofread and edit 

successfully.

Once you’ve reviewed the information or data and are satisfied it is final, you should edit 

the document to ensure:  

• it is free from spelling and grammar errors

• the data is factually correct

• the formatting and styles are consistent

• the document meets both task and organisational requirements.

Preparing document for storage

Many organisations have their own requirements on how files should be named 

and stored. 

Always check if an organisation has certain requirements for naming and saving your 

(les to its (nal location.

When naming and saving a (le consider what format the (nal (le should be in. For 

example, you may have created a Word document, but the task requires your (nal (le to 

be provided to others as a pdf. In this situation your (nal (le will be saved as a Word doc 

and as a pdf.

Documents you create may be con(dential and thus require protection. Many software 

applications include a function for creating password protection on individual 

documents. When you password-protect a document, you should write the password 

down in a secure place or check what password should be used to secure the document.

Before you save and store the final document, check if you need to:

• apply any password protection to the file

• have a supervisor sign o$ on the file

• save the file in a particular file format.
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Practice Task 10

Question 1

For the following exercise, use the Spelling & Grammar function to check spelling and grammar as 

you type.

1. Open your MyLetter document created in Task 2.

2. In the File tab, select the Options button and then select the Proofing tab. 

3. Ensure that the following are ticked:

• Check spelling as you type 

• Mark grammar errors as you type

Click OK .

4. Enter more text into your MyLetter document. Look out for lines underneath your text that 

indicate an error in spelling or grammar.

To do a spell check, go to the Review tab and select 

Spelling & Grammar. 

The spelling and grammar dialogue box will appear. 

The spelling and grammar function will then highlight 

errors and suggest spelling or grammatical changes. 

Select the most appropriate choice for each option 

and click Change. You can also Add or 

Ignore words that the spell checker does not 

recognise. 

5. Rename your MyLetter document by 

including first name and date in the file name.

6. Save the file as a Word document and as a 

pdf.

7. Store the document in an appropriate folder 

on your computer or to a location directed by 

your trainer.



74 Unit Release 1 (Aspire version 1.2) © Aspire Training & Consulting

BSBTEC201   |   Use business software applications

3B  Name and store document and exit 
application 

You need to know your organisation’s procedures for naming and storing 

documents and for closing applications carefully to avoid damage or data loss. 

Folder structure and naming standards

These standards are needed to allow sta4 to set up folders quickly and easily. 

All organisations have policies and procedures for naming and storing documents. 

Documents can be stored in soft or hard copy. This means they can be stored 

electronically in a computer or printed and stored in a (ling cabinet.

Some organisations have strict naming standards that must be adhered to; for example, 

all project (les must start with ‘PRO_’. Another example is using client reference 

numbers, rather than names. If there are many clients with the same surname, a unique 

reference number will avoid confusion. You should always (nd out the naming standards 

for folders and (les of the workplace and follow these. If you are unsure, ask a supervisor 

or appropriate person.

Files also need to be saved in folders. Folders have a treelike structure that branches from 

a parent directory to sub-folders in a hierarchical structure. 

In the example structure above, the server has three folders for three separate work 

groups: 

• Group A
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• Group B 

• Group C.

Group C has three major folders: 

 − Personnel 

 − Procedures

 − Projects.

The Projects folder includes: 

• Project A

• Project B 

• Project C.

Project C has two documents (or (les): 

 − ProjectC_research1.docx

 − ProjectC_timelines.docx. 

 − The (le path for retrieving a document starts at the server and 

ends when the correct document is located. For example, to reach 

ProjectC_timelines.docx, the (le path to follow is:  

C:\GroupC\Projects\ProjectC\ProjectC_timelines.docx 

Hard- and soft-copy storage

Files can be stored in soft or hard copy; this means that they can be stored 

electronically in a computer or in a paper-based form in a filing cabinet.

Many organisations prefer to store information digitally. Paper reports can be easily torn, 

mis(led or accidentally disposed of, and physical storage can also be expensive. 

Digital storage saves on paper and space. Another advantage of storing reports digitally 

is that powerful databases can be used to search the stored information. Databases 

enable you to (nd speci(c information that would be much harder to (nd by searching 

through hard copies of reports.

Databases also provide management with powerful metrics and reporting tools. For 

example, statistical information can be gathered from a database, enabling detailed 

reports to be produced.

Documents that are stored digitally can also be stored in hard copy. This safeguards 

against a computer system failure. Hard-copy storage requires space and a (ling system 

that uses consistent, simple and meaningful names, similar to digital storage.
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Document back up

Organisations of all sizes can su;er signi(cant losses if they lose documents that have 

not been backed up. Scheduled backups at regular intervals are recommended. Most 

organisational folders and (les are stored on a server and copied to a backup server. 

In medium to large organisations, cloud computing is becoming more common as a 

location for backed-up (les. 

Electronic (les and folders can be periodically deleted to ensure the most e+cient use of 

server space. Always ask for permission before deleting a (le. 

Exit applications

After creating or modifying an electronic document, you need to exit the software 

application without causing damage or loss to the data. 

To exit an application, (rst ensure your (le has been saved. Then close the (le itself by 

clicking on File and choosing Close.

You can now safely exit the application by clicking on the X icon in the top right-hand 

corner of the application.

Practice Task 11
Read the case study and then answer the questions that follow.

Case study
Matt retired after working for an organisation for 10 years. At work, he was responsible for two 

areas: projects and accounts. The day after he retired, somebody urgently needed a file that 

Matt had created and stored. The file contained vital accounting information. The organisation 

discovered that Matt had saved over 500 files in a variety of folders and the file couldn’t be located. 

The folders had names such as Folder 1 and Folder 2, and the files had names such as august1.

docx and march2.docx.

Question 1

Briefly outline why Matt’s folder and file naming system failed.
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Question 2

Matt was responsible for two areas. What folder names could he have used to ensure files were 

placed in the correct folders?

Question 3

Briefly outline why folder and file names should be consistent, simple and meaningful.

Question 4

Briefly describe the consequences of placing folders and files with unclear names on shared 

directories.
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Summary 

• Documents produced need to adhere to organisational and task requirements.

• To ensure the production of quality products, it is important to thoroughly review 

and edit the (nal document.

• Proofreading should be carried out carefully to ensure the document is checked 

and amended for accuracy of information. 

• Developing your skills in proo(ng and editing will help in the production of error-

free documents.

• Following appropriate (le-naming and storage conventions makes it easier to 

locate documents.

• You need to understand an organisation’s policies and procedures about saving 

and storing spreadsheets.
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Learning Checkpoint 3

Finalise and store document

Part A

1. Briefly outline what it means to edit a document.

2. What does ‘proofread a document’ mean?

3. When checking for accuracy, what are three details you might need to check?
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4. Why is a consistent layout important?

5. Why do you need to follow organisational requirements when saving and naming files?

6. Suggest an appropriate file name for a sales letter to Ms Ha Nguyen (customer no. 33487).

7. Outline how to exit Word safely (without losing data).
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Part B
Read the case study and then answer the questions that follow.

Case study
Lauren has recently commenced work as a receptionist for a small hotel. Her duties include word 

processing tasks, such as formatting letters and short reports. Lauren has been asked to prepare 

the minutes of the managers’ meeting. Actions that each manager has agreed to and due dates for 

their completion need to be highlighted and summarised. Lauren has been asked to complete the 

final document by the end of the day and distribute it to the managers. There is a shared network 

system that all managers and Lauren have access to.

1. What type of layout should Lauren use to prepare the minutes? What can she do to ensure that 

it is consistent with the layout of previous minutes?

2. What should Lauren do to check the final document?

3. Where should Lauren save the document? What should she name it so it is easy to access?
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